Cloudera

cloudera安装Spark2.1

本文描述了如何在CDH基础上通过parcels方式安装spark2.1。根据最新的官方文档,spark2.x需要cloudera manager 5.8以上版本才支持,可能与本文档有出入,请注意自己产线上的版本号。